07 December 2017

Mobile Legends: Bang bang v1.2.35.2235 Mod Apk Update Full Hack + Cheat Terbaru 2017

Mobile Legends APK HACK 
Mobile Legends Apk Hack Unlimited Money
Cara Hack Mobile Legends Terbaru 2017



Informasi Game:
  • Nama Game : Mobile Legends Mod Apk
  • Versi: 1.2.35.2235
  • Genre : Action
  • Ukuran: 99 MB
  • Update: 07 Desember 2017
  • Requires Android: 4.0.3+
  • Pengembang : Moonton
  • More Info : Google Play

Info Hack Mod:
  • Unlimited Diamond
  • Radar Hack

Cara Install:

1Download Mobile Legends Mod Apk
2. Masuk ke Setting / Security / Centang Unknown Source (Sumber tidak di ketahui)
3. Instal Apk nya sampai selesai
4. Copy folder Obb dan pindahkan ke Android / Data / Obb
5. Mainkan Game nya
6. Selesai


Link Download


Mobile Legends: Bang bang v1.2.35.2235 APK | OBB




04 December 2017

Mana lebih baik, Simple Queue atau Queue Tree ?


       Simple Queue maupun Queue Tree memiliki keunggulannya masing-masing. Simple Queue, seperti namanya, cukup mudah dalam melakukan konfigurasi. Jika kebutuhannya untuk melakukan limitasi berdasarkan target IP Address atau interface, maka Simple Queue merupakan pilihan yang tepat. Sehingga kita tidak disibukkan dengan pengaturan mangle. 
Sedangkan Queue Tree, seperti yang sudah dijabarkan sebelumnya harus menggunakan Mangle, harus sangat cermat dalam pembuatannya. Namun jika kebutuhan Queue lebih detail berdasarkan service, protocol, port, dsb maka Queue Tree  adalah jawabannya. Simple Queue juga memiliki parameter mark-packet, namun dari sisi management akan lebih mudah jika mark-packet diterapkan pada Queue Tree. 
Dari segi penggunaan resource, baik Simple maupun Queue Tree sama-sama menggunakan resource RAM. Namun pada Queue Tree karena menggunakan kombinasi dengan Mangle maka resource CPU juga akan digunakan. 
Bagaimana jika keduanya digunakan? 
Secar teknis keduanya dapat berjalan bersamaan, namun perlu ketelitian yang lebih untuk menjaga keduanya agar tidak tumpang tindih. 

Untuk mengetahui lebih detail, kita akan melihat alur proses yang terjadi di dalam Router. Di bawah ini merupakan gambaran aliran proses paket data (packet flow) RouterOS versi5. Proses pembacaan Queue dilakukan pada Global-in (prerouting) dan Global-Out (postrouting).


Sedangkan pada RouterOS versi 6.x, letak Simple Queue dan Queue Tree terjadi perubahan dan antara Simple Queue dan Queue Tree berdiri sendiri, bisa dilihat pada gambar di bawah. 


Berdasarkan Packet-Flow di atas, kita bisa melihat secara proses Queue Tree terbaca terlebih dahulu. Namun proses ini tidak berhenti dan tetap akan dilanjutkan ke proses berikutnya yakni Simple Queue. Sehingga jika terdapat sebuah paket data yang sama, kemudian dibuat Simple Queue dan Queue Tree secara bersamaan, maka hasil akhirnya kecepatan Client akan mengikuti limit yang terkecil.
Sebagai contoh, Simple Queue mendefinisikan Max Limit Upload/Download=1M/1M sedangkan Queue Tree menentukan upload/download=512k/512k . Maka hasil akhirnya client akan mendapat kecepatan sebesar 512k, sesuai limitasi terkecil. 
Dari pembahasan diatas maka akan lebih mudah jika kita implementasikan salah satu Queue saja. Selain mudah dalam konfigurasi, maintenance dan monitoring nya juga akan lebih mudah. 



Mengirim File Backup Mikrotik Otomatis ke Email

Cara setting mikrotik otomatis backup


       Melakukan backup konfigurasi pada Router adalah salah satu langkah terbaik agar admin tidak perlu melakukan config ulang pada saat router Error, ataupun ter-reset. Akan lebih baik jika file backup tidak disimpan pada storage/disk internal agar tidak ikut hilang saat Router rusak.

Pada kesempatan kali ini saya akan bahas cara backup File di mikrotik otomatis langsung masuk ke email kalian.

Cara Backup Config
Untuk melakukan backup config dapat dilakukan melalui CLI (command line interface), berikut contoh perintah nya 
[admin@Napedia] > /system backup save name=napedia
Perintah tersebut digunakan untuk menyimpan konfigurasi router dengan nama napedia.backup 
Tool Email
Untuk bisa melakukan pengiriman email dari Router, lakukan setting SMTP Server serta username dan password email pada menu /tool email
  
Contoh tersebut menggunakan smtp dari google dan harus melakukan pengaturan pada sisi security akun google agar bisa digunakan. Akan lebih baik jika menggunakan smtp server milik sendiri. 
Script
Tool Script digunakan untuk menentukan perintah/command yang akan dieksekusi. 

Tambahkan script baru dengan perintah untuk melakukan backup router, sekaligus mengirim file backup ke sebuah alaman email.
 
Sesuaikan parameter "send-to" dengan email tujuan anda. Untuk melakukan pengecekan apakah script sudah benar, jalankan script secara manual dengan menekan tombol "Run Script"
Scheduler 
Scheduler digunakan untuk mengeksekusi perintah tersebut berdasarkan waktu dan interval tertentu.

Kita bisa menentukan script yang sebelumnya dibuat kapan akan dieksekusi. 

  

Pada contoh tersebut, script akan dieksekusi setiap 14 hari sekali pada jam 17.00. 

Hasil 

Terakhir cek pada email tujuan yang telah ditentukan pada script sebelumnya 

 

Jika anda memutuskan untuk menggunakan scheduler, pastikan NTP Client anda aktif dan setting waktu Router sudah tepat. 

sumber : mikrotikID

30 November 2017

FastTrack di ROS v6.29 ( Mikrotik)

FastTrack di ROS v6.29

Dengan dirilisnya versi baru RouterOS 6.29, Mikrotik menambahkan sebuah fitur baru yaitu FastTrack. Fitur ini merupakan sebuah alternatif untuk melakukan speedboost dari trafik data. Fasttrack sendiri merupakan bagian dari fitur Fastpath yang ada di Mikrotik. Sehingga untuk menggunakan fasttrack, kita juga harus melihat beberapa ketentuan yang hal itu juga menyangkut pada fitur fastpath itu sendiri. Salah satunya adalah tidak semua perangkat yang memiliki interface dengan support fastpath. Untuk pengecekan apakah interface perangkat tersebut support atau tidak, bisa kita lihat menggunakan Terminal dengan mengetikkan perintah '/interface print detail'. Berikut adalah beberapa daftar perangkat yang interfacenya support dengan fastpath.
 RouterBoard
 Interfaces
 RB6xx Series 
 Ether1,2
 RB7xx Series 
 All Ethernets 
 RB800
 Ether1,2
 RB9xx Series 
 All Ethernets 
 RB1000
 All Ethernets 
 RB1100 Series 
 Ether1-10,11 
 RB2011 Series 
 All Ethernets & SFP 
 CCR Series Routers 
 All Ethernets & SFPS 
 All Devices 
Interface Wireless (paket wireless-fp atau wireless-cm2 dengan disetting mode bridge (v6.29) 


Lalu, bagaimana cara kerja dari fasttrack? Fastrack bisa disebut sebagai penggabungan antara Fastpath dan Conection Tracking. Dengan fasttrack mampu mempercepat untuk pemrosesan paket yang melewati conection tracking dan bahkan performanya bisa 5x lebih cepat dibanding dengan connection tracking regular. Kita bisa memanfaatkan fitur ini pada menu Firewall Filter/Mangle, sehingga kita bisa menentukan trafik-trafik tertentu yang akan menggunakan fasttrack.

Fastrack juga sudah support dengan NAT. Namun, untuk saat ini hanya koneksi TCP dan UDP yang dapat menggunakan fasttrack. Perlu diketahui juga bahwa tidak semua paket yang koneksinya dapat diberlakukan fasttrack. Fasttrack juga akan mem-bypass koneksi dari beberapa rule dan juga fitur diantaranya adalah Firewall, Simple Queue, Queue Tree dengan parameter Parent=Global, ip traffic flow, ip accounting, ipsec, hotspot universal client, vrf.
Dengan sistem kerja tersebut, kita bisa memanfaatkan untuk memberikan sebuah koneksi prioritas pada user tertentu. Misal, untuk user umum dibuatkan sebuah koneksi dengan pengaturan queue dan juga filtering akses dengan firewall. Dan kita menginginkan untuk koneksi Administrator tidak perlu ada management koneksi baik queue maupun firewall. Nah, untuk kebutuhan tersebut kita bisa memberlakukan fasttrack pada koneksi tersebut.
FastTrack Connection Rule
Untuk mengaktifkan fasttrack kita tinggal menambahkan rule pada firewall dan fastrack secara otomatis akan aktif setelah ditambahkan rule tersebut. Misal, implementasi sederhana kita akan mengaktifkan fasttrack untuk trafik LAN seluruh interface. Maka kita tambahkan rule seperti berikut dan meletakkan pada urutan paling atas. 
/ip firewall filter
add chain=forward action=fasttrack-connection connection-state=established,related
add chain=forward action=accept connection-state=
 
established,related
add chain=forward action=drop connection-state=invalid
 

Pada list firewall akan tertampil seperti gambar berikut.

Kemudian kita bisa melakukan pengecekan apakah fasttrack aktif atau tidak pada menu /ip settings. Pada bagian bawah akan terlihat untuk opsi 'IPv4 Fasttrack Active' terdapat centang.

Studi Kasus 
Seperti yang telah kita singgung diatas, kita akan mencoba melakukan studi kasus dengan memanfaatkan fitur fasttrack untuk implementasi di lapangan. Kali ini kita akan memberikan sebuah koneksi prioritas untuk user tertentu sehingga koneksi yang didapat tanpa ada management bandwith maupun rule firewall.

 
Pada implementasi kali ini terdapat sebuah network dengan segment 192.168.1.0/24. Didalamanya terdapat beberapa client dan juga sebuah PC untuk administrator dan tersetting sebuah Simple Queue pada router dengan pengaturan upload-download sebesar 256kbps. Khusus untuk PC administrator (dengan IP Address 192.168.1.2) akan diberikan prioritas koneksi dengan 'full bandwith' tanpa terpengaruh dengan rule dari simple queue tersebut.
Nah, dengan memanfaatkan fitur fasttrack kita tinggal membuat sebuah rule pada firewall seperti berikut.

Kemudian kita akan melakukan test bandwith (Upload dan Download) dengan menggunakan aplikasi online. Dan ketika test dilakuakan pada PC administrator, besar bandwith yang didapat tidak terlimitasi. Namun, untuk PC client yang lain besar bandwith terlimitasi.

Test Bandwith PC Administrator (dengan FastTrack)


Test Bandwith PC Client (tanpa FastTrack) 

*) Note:
Fitur FastTrack akan dapat diaktifkan dengan ketentuan berikut:
  • Tidak ada konfigurasi Mesh atau Metarouter
  • Fitur semacam Sniffer, Torch dan Traffic Monitor tidak sedang berjalan
  • Mac-Ping, Mac-Telnet, dan Mac-Winbox tidak aktif
  • /tool mac-scan tidak sedang digunakan
  • /tool ip-scan tidak sedang digunakan. 



Sumber : www.mikrotik.co.id